Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

Recommended Posts

7 minutes ago, A.J. said:

So is the "link to a specific post in the subtitle" feature completely gone? That was probably one of the most useful features in the old forum.

I’m going to look into that. I miss that too. 

Link to post
Share on other sites
  • Replies 156
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Would you believe it?  After 15 years of the TPR forum being online, we finally updated it!!!  We hope many of you will love the more streamlined look, improved functionality, and new features. 

This place is loaded with lurkers who don’t post (PS: You should post, only a few of us bite). I feel like the new post reactions are the moment they’ve been waiting for. 🤣

Looks really good on the computer! Love the modern look but with the same forum layout/sections we all know and love. Makes the transition easy for the user. Love the new features you shared, esp

Posted Images

The new forum looks great.  One question - is there a way to hide the "About Me" section if it is empty?  I don't think it shows on mobile but it does stay showing on the desktop version...

 

aboutme.thumb.PNG.66f184f34bc7ae60c38d5209084da48e.PNG

Link to post
Share on other sites

Just curious what do the icons next to each thread mean? I see stars, circle and then no icon. I’m sure its something simple. 

 

B32B4967-923D-43A7-B36B-A0D13F5CFBFB.jpeg

Link to post
Share on other sites

From context, I believe no icon means no new posts, circle icon means new posts, and star means new posts in a thread you have posted in at some point.

  • Like 1
  • Thanks 1
Link to post
Share on other sites

I think the word/phrase censor might be messing up? Here's a message from my inbox showing that the l**ker censor is happening with the combo of l and s together (the image has been edited to take out the meat/content of the message).

1733852975_FireShotCapture092-Thankyou-themeparkreview_com.png.5edbc666f94983883634bb8314448619.png

Test for outside the inbox: e-mails tinaalsgirl

EDIT: Ok, the test shows it isn't happening. So maybe it was a glitch that was happening when I sent the message back in April 2017 (and I just realized it was on April 1, so maybe the censor was changed for April Fools? I honestly cannot remember)

Link to post
Share on other sites
2 minutes ago, tinaalsgirl said:

I think the word/phrase censor might be messing up? Here's a message from my inbox showing that the l**ker censor is happening with the combo of a and l together (the image has been edited to take out the meat/content of the message).

1733852975_FireShotCapture092-Thankyou-themeparkreview_com.png.5edbc666f94983883634bb8314448619.png

Test for outside the inbox: e-mails tinaalsgirl

Yeah, I think the word filter basically just didn't really take private messages into consideration.  Honestly, I'd just ignore anything written in the PM boxes prior to the changeover. 

Link to post
Share on other sites
1 hour ago, dankeykang said:

The new forum looks great.  One question - is there a way to hide the "About Me" section if it is empty?  I don't think it shows on mobile but it does stay showing on the desktop version...

 

aboutme.thumb.PNG.66f184f34bc7ae60c38d5209084da48e.PNG

I'm not sure why it's showing up for you as it's not showing up for anyone else.  Could it possibly be that you have some empty text in there?  Like did you hit space or something and then click submit so it thinks there is some data in that field?

Link to post
Share on other sites
2 minutes ago, robbalvey said:

I'm not sure why it's showing up for you as it's not showing up for anyone else.  Could it possibly be that you have some empty text in there?  Like did you hit space or something and then click submit so it thinks there is some data in that field?

Yep, that's exactly what happened.  I just edited some empty space out of your profile and now it doesn't show up anymore... 

Screen Shot 2020-10-12 at 11.05.27 PM.png

Link to post
Share on other sites
28 minutes ago, tinaalsgirl said:

From context, I believe no icon means no new posts, circle icon means new posts, and star means new posts in a thread you have posted in at some point.

This is 100% correct! 

Well Done Bravo GIF by Friends

  • Like 3
Link to post
Share on other sites
1 hour ago, Haymaker said:

How about the "Go to first unread post" button on mobile? It might be there and im missing it, or it might not

Click either the star or the circle icon to the left of the topic title. 

Link to post
Share on other sites
11 hours ago, Johnlloyd said:

Thanks Robb! After a bit of exploring, I was also able to find all the topics I have responded to by selecting 'My Activity Streams' followed by 'Content Posted In' under the Activity tab on the menu bar of the forums. It's nice to see there are two ways to find the topics I am most active in on the forums. :)

I was playing around with this and adjusted the settings slightly on my end to get it more like the old "View Your Posts" on the previous version of the forum. If you start from the "Content I Posted In" activity stream, then change "Read Status" to "Everything", and view from "Expanded" to "Condensed", it ends up looking a lot like the previous style's list of topics. Then, you can also save that as a new stream (in my case, I named it "Latest Replies") and set it as your default stream, so when you look in the upper right hand corner of your screen and see the little newspaper icon, that'll be a one-click jump to see all the latest relative content.

Here's a screenshot of my settings if you want to try and duplicate it for yourself, and a little bit of what the feed looks like for an example:


23275228_ScreenShot2020-10-13at7_44_11AM.thumb.png.5350d73cbe42a90c6b31d5d2df1dc358.png

  • Like 1
Link to post
Share on other sites

Will the park index be retired since the forum move broke most of the pictures? Curious before I head out to a Korean park later this week that could use an update.

Link to post
Share on other sites

Hey everyone!
I'm glad the forums are back. Honestly, that were some hard days for me! :D

Everything looks really nice. I'm sure it will be well received!

Greetings from Germany!

Link to post
Share on other sites
1 hour ago, Garet said:

Will the park index be retired since the forum move broke most of the pictures? Curious before I head out to a Korean park later this week that could use an update.

I hope not! But would understand if so.

My question is a simple one. Once on the Forum, is there a way to return to the home page of the site (ie- themeparkreview.com)? When I press home once on the forum or the big icon at the top, I just get sent to the forum home page. Otherwise, I am pretty happy with how everything looks so far! Thank you.

Link to post
Share on other sites
12 hours ago, robbalvey said:

Yep, that's exactly what happened.  I just edited some empty space out of your profile and now it doesn't show up anymore... 

Screen Shot 2020-10-12 at 11.05.27 PM.png

Interesting... the About Me section was originally showing as a required field when I went to edit my profile, so I did have to put some spaces in there in order for the other updates to Location and Gender to go through.  So you were right, it wasn't technically "empty."  But now it's showing as not a required field - thanks for updating!

Link to post
Share on other sites
3 hours ago, Garet said:

Will the park index be retired since the forum move broke most of the pictures? Curious before I head out to a Korean park later this week that could use an update.

Not at all! Anything broken in the park index should be fixed very soon! 

  • Like 1
Link to post
Share on other sites
13 minutes ago, dankeykang said:

Interesting... the About Me section was originally showing as a required field when I went to edit my profile, so I did have to put some spaces in there in order for the other updates to Location and Gender to go through.  So you were right, it wasn't technically "empty."  But now it's showing as not a required field - thanks for updating!

Ahhh! You probably caught it in the couple of minutes I was making changes.  Sorry! 

Link to post
Share on other sites

Woo modernity! Kudos for tackling the big task. Certainly looks nice and sexy and I can't wait to try it on the phone! I am so damn slow and stupid with technology so I'll need some time to figure things out, like why can't I find where to edit my signature lol and I need to dig up my long time used MForce profile photo, but love the changes! 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/