Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

Official RCT/RCT2 Help Thread


Recommended Posts

I have a park that I was planning to post as my first "professional" (really good) park. It was fine yesterday, but when I tried to open it today, the game says it has 'invalid data". I used the SV6 object fixer and the game just freezes up on the opening screen. It has the loading box, and it just freezes up. What should I do?

Link to comment
Share on other sites

So I'm trying to make entrance/exit huts invisible, and it's worked plenty of times for me before, but this time it's not. I think it might have something to do with the fact that I originally lowered the huts with the SoB trainer, then scrapped that approach - I can't raise/lower the ground myself because the game thinks that there are already huts in the way underground.

 

Anyway, my problem comes in when I have to make my tracks beneath the huts invisible - it's not happening. Any ideas?

Link to comment
Share on other sites

There must be a total of 3, yeah count'em, 3 block sections to allow another train or car if the ride is functioning on continuous block sectioned mode and not continuous circuit mode.

Continous circuit mode gets it's car/train numbers and size from the station length.

Continous block sectioned mode gets its car train numbers from number of block sections. Block sections can be the top of a lift hill, a station, or a block brake.

 

So this is the table

 

2 block sections : 1 Train/car

3 block sections : 2 Trains/cars

4 block sections : 3 trains/cars

And so on and so on.

 

So to have more then one car for your ride. You must either put it on continuous circuit mode or have 1 more block section to get another train/car

Link to comment
Share on other sites

It is a game glitch with that ride. You can try several things to fix the issue. Add or remove a few sections to all the stations (keep them equal in length), remove the ride and rebuild it or remove just the stations and rebuild them. One or all should take care of the problem. If not post again and show a picture of each station area.

Link to comment
Share on other sites

People with Triple Thrill Pack: For toggle chain, paint the part where you want the chain alternative color scheme one. Make sure it's a different color than the main color. Then go to 8 cars, then go to rides, pick alternative color scheme 1, check the box next to toggle chain, click apply, but DO NOT click ok. Go back to the game. It should have a chain on it. Sometimes the chain isn't there. Go back to 8 cars and select a different ride. Than press ok.

Link to comment
Share on other sites

I have a quick question. When you merge tracks, is there no way of having more than one car on the track? I know with the boat hire hire you can only run one and the same with powered launch mode. It seems you cant have a powered launch with blocking unless the coaster is a complete circuit. Can anyone answer this for me?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/