Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

TPR TV - Soft Opening - Beta Testing - Technical Rehersal!


Recommended Posts

^Happy Birthday Robb

This is such a good idea. Generally seems to be working fine, seem to have more difficult playing shorter videos than longer ones. I haven't been on it much so far since I didn't realise it was this ready and working! Thank you

Link to comment
Share on other sites

Hey everyone!

 

I have a new test for you all if you don't mind helping us out. This one is an "upload test" as we need to test a couple of bugs that were just fixed with our uploader.

 

If you could all try to upload a video and report back any problems, that would be awesome! If you don't have a video to upload, I have attached one below in a zip file that you could use as a test.

 

Follow these steps:

1. Go to TPR TV:

www.themeparkreview.com/tprtv

 

2. Log in with your forum user name and password

 

3. Click "Upload Video"

 

4. Fill out the information required (If you are using the test video below you can just put "test" for all the required fields and "random video" for the catagory)

 

5. Click "Upload New Video"

 

6. On the next screen browse your hard drive for the video file and Upload!

 

Please let me know if you experience any problems at all.

 

Thank you for your help!

 

--Robb

tprtest.zip

If you don't have a video of your own to upload, use this one!

Link to comment
Share on other sites

Just uploaded the test file and I encountered no problems at all. It took about 3-4 minutes.

 

-----Hans

Hans,

 

Which was the video you uploaded? Can you send me a link. For some reason it doesn't seem to appear on the menu.

 

--Robb

Link to comment
Share on other sites

Just uploaded a video with any problems.

 

Works fine for me, Robb!

 

EDIT: For some reason, my video was replaced with a different video that is not even mine. I already fixed it by reuploading it again, but it was strange.

Looks like your video is still messed up. Do me a favor and leave it that way so the programmer can see the problem.

 

--Robb

Link to comment
Share on other sites

I noticed something else. How do you remove a video from your favorites? I went to search TPRTV through Yahoo and when I clicked on the link, a screen came up saying, "this video has been added to your favorites."

 

Edit: Nevermind, I found out how to remove them.

Link to comment
Share on other sites

Here are my test results and possibly significant data

 

Download and Up load Location:

St Louis - Mo - USA - Earth - Milky Way Galaxy - Outer Spiral Arm

11:45PM CST

34 degrees

Dry

Wind NW 7-10 mph

Relative humidity 45%

 

Speed test: 1290KBps down 324 Up

 

On the large video - Delays about every 10 seconds or so as though I had a slower connection. Quality excellent both audio and Video.

 

On the small version - Quality very slightly degraded - mostly insignificant.

delays a bit further between. still about 15 seconds or so.

 

On the upload Using your supplied file: unzipped upload

total time to upload 1m 36sec.

Avg speed 39-41kbs

no problems

 

hope this data helps

Sincerely,

 

Kevin Long

Human

Male

Caucasian

Left handed

Bald

Old

Link to comment
Share on other sites

^I've had several of my videos on YouTube get flagged with background music so I just deleted them. Hopefully the A$$hole music artists don't go all "Lars Ulrich against Napster" on us. Just wondering if you may have thought about that Robb since some videos are using other people's music.

Link to comment
Share on other sites

I've had a few of our videos flagged as "needing advertisements" on them. YouTube sent me an email saying there was an issue with music but that the music licensor waived any rights as long as there was additional advertisement attached to it.

 

So all our videos so far have been "approved" by YouTube.

 

--Robb

Link to comment
Share on other sites

Youtube is removing sound from any video with a musical background. They are keeping the video up, but there is no sound.

 

I absolutely hate that! I had to edit my Rasengan video because it had 10 seconds of "Surfin' USA" in it.

 

Fortunately, TPR TV has no such restriction.

Link to comment
Share on other sites

Youtube is removing sound from any video with a musical background. They are keeping the video up, but there is no sound.

That's not exactly true. The issue is mainly with WMG artists and it is still subject to YouTube's and WMG's discretion. Here is a pretty good article about it:

http://www.rollingstone.com/rockdaily/index.php/2009/01/16/youtube-hits-the-mute-button-as-royalty-fight-with-warner-brothers-continues/

 

Last month while Warner Music Group and YouTube were bickering over royalties, the label demanded that all their music videos be pulled off the site. Despite the threat, users found many of the label’s videos — by artists like Madonna and Green Day — were still available. But now it seems YouTube has a new plan: muting questionable copyright-infringing material.

 

This new epidemic seems to only affect some of the thousands (maybe millions) of WMG-owned videos on YouTube. For instance, while watching the My Chemical Romance above, you should be hearing “Kill All Your Friends.” What you do hear is silence. The video’s page greets users with the notice “This video contains an audio track that has not been authorized by all copyright holders. The audio has been disabled.” Since some MCR videos on YouTube still have their audio intact, it’s unclear what criteria the site is using to determine what gets muted.

 

“Previously, when a music label or other rights owner issued a copyright claim to block audio, the video was automatically taken down,” YouTube said in a statement issued after the muting began. “Now we’ve added an additional choice. Instead of automatically removing the video from YouTube, we give users the option to modify the video by removing the music subject to the copyright claim and post the new version, and many of them are taking that option.”

Link to comment
Share on other sites

Excellent site Rob, I appreciate all the work that went into it! I've cross posted this post and the web address over to The Point Online in our general coaster section to hopefully get a few more testers on the site. So far I've found it excellent, great work!

Link to comment
Share on other sites

Hey everyone!

 

We have another upload bug that our programmer is trying to fix. This time around, I need all of you to try to upload any video file you may have on your hard drive as we need to test several types of video files and different lengths.

 

Please log into TPR TV here:

www.themeparkreview.com/tprtv

 

And click "Upload Video!" Please report back here if you had any problems or if your upload was a success!

 

Thank you!

 

--Robb

Link to comment
Share on other sites

Hey Robb, my videos will not upload. After the upload it goes back to the homepage of TPR TV. I'm trying to upload a .mov

The video was 3:02 in length.

 

I check my account and the only video that exists was the one that was already there.

 

When I look at the existing video - Canyon Blaster, It shows the 2 files I tried to upload under the "more videos by Mr Stratosphere" and they do not have a preview photo.

 

When I open the link the video says:

 

303: Failed to load a resource: Unable to load resources: Error #2035

 

Hope it helps!

 

John

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/