Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

Official RCT/RCT2 Help Thread


Recommended Posts

I'm not a very advanced user, but I do enjoy RCT2 purely for fun value. I was toying with the SoB trainer, foolishly not saving a backup. Basically, my best scenario crashes randomly. It loads fine, but after 20 seconds - 2 minutes it always crashes with the dreaded "Trapper Error" of "unknown location". Of course, right? Why would error messages be helpful? So anyway, help would be appreciated for getting this thing going again. Thanks in advance!

Link to comment
Share on other sites

^ I can't think of any function on the SoB trainer that would cause your game to crash for any reason. 8cars sure, but SoB?

 

I have some questions I need to ask in order to try to figure this one out.

 

When the game loads and your in the park does it crash...

even when the park is rotated?

no matter what zoom level your at?

at the exact same place every time you scroll to that area?

if you close all the rides in the park?

 

Do you have any of the following in the park...

a Giga coaster with a cable lift?

dueling rides of any kind with synchronize stations turned on?

rides that are hacked using 8cars?

Link to comment
Share on other sites

What system are you on? Windows7 and SOB gave me issues when I tried to use them. That could be it if your on W7. If not, then look to the expert. (^ him). Hope you get the issue solved.

 

PS, if someone on W7 can run SOB with no problem which makes me a complete lier, please tell me. I have the TTP if that has anything to do with it.

Link to comment
Share on other sites

Sorry to double but im in need of some help. W7 is being an a$$hole again but thats another page long thread. Anyway, Im in need of someone that can make huts invisible and then take the base off of a flat ride. I need it by the end of the weekend. If you can help, please PM me. Thanks, Joel.

Link to comment
Share on other sites

Yeah, they're not even close to the track. If I get that bit sorted I'll most likely manage to support a coaster.

 

Just use 8 cars' zero clearance function, as this "connects the supports" and if you still can't connect them, use Absolute zero clearence as that will build through anything.

Link to comment
Share on other sites

Real sorry for double post, but I keep having the white previews still in the map? Ive tried all of the debug-restore and does not work. I cant view the supports Ive done cause it time to time block the view.

I'm not Understanding what you're saying other than it is not working for you. Can you clarify what you're trying to say?

I need help hacking a california screamin recreation. Anyone who can help pm me please.

What exactly are you trying to "hack?"

Is there any way to do a Soarin' knockoff with inverted cars? A peepable way, I could do a non-peeps way if worse comes to worse.

Easist way would change the operating mode to something like "free fall" and make a basic "Free fall" coaster where the cars back up and then fall down when the peeps load up. Messy, but it works.

Link to comment
Share on other sites

Real sorry for double post, but I keep having the white previews still in the map? Ive tried all of the debug-restore and does not work. I cant view the supports Ive done cause it time to time block the view.

The white previews are glitches, put the same object over it and double click to remove.

Link to comment
Share on other sites

Real sorry for double post, but I keep having the white previews still in the map? Ive tried all of the debug-restore and does not work. I cant view the supports Ive done cause it time to time block the view.

The white previews are glitches, put the same object over it and double click to remove.

Hah, now I understand. Thanks, Coupon.

I need help hacking a california screamin recreation. Anyone who can help pm me please.

What exactly are you trying to "hack?"

 

I just need someone to hack the launch for me, every time i try it screw up the game and make the car disapear

 

PM me. I can help out with that.

 

Edit: the problem to me sounds like just an 8 cars issue though. You can also try Version 1.21 as this is the least buggy of the three versions.

Link to comment
Share on other sites

Thats becuase the tree is in the way. lol. You have to Restore Clearances and then 0 clearance again. Once you place something in 0 clearence, it reverts to what happens ingame, you cant place anything else there. I had issues at the beginning too because of this effect. Hope im somewhat helping.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/