Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

RCT3 Steelworks problem.

Recommended Posts

  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Yeah. I've installed like ten packs and only one didn't freeze my game. I remember the one that is working now I downloaded accidentally to a different file than where I wanted it and again accidentally I extracted it there because I didn't know any better. Anyway I tried to find it in the game and obviously it didn't show up so I just left it alone. Then I came across it about a month later having a greater knowledge about scenary packs and copy and pasted it to the right file. You know the themed one. And it was already inzipped I think. If it wasn't then I unzipped it there. Either way it had the same outcome I suppose. So now it works is my game. So my theory is I have to download these packs to another file other than the one it needs to be in. Then copy and paste it either zipped or unzipped (not sure) to the right file and it should work. Hmm. Hopefully.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/