Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

Problem on Mac can someone help?


Recommended Posts

Maybe I should have put this in the help thread. I just need a quick response... So Sorry for a new thread for a question but I need help. So I'm trying a park on Mac and I want to post pictures on here but the snapshot button is F10 and on Macs that is the mute volume button so whever I push F10 it just mutes and unmutes the volume and won't take a picture. Does anyone know or have the sam problem on mac and know how to fix it? Thanks

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

For MacBooks and the Wireless keyboard:

Hold down your Fn key (lower left-hand corner) and then press F10.

 

For the Wired Keyboard with numeric keypad:

Same as above, but the Fn key is located directly under F13.

Link to comment
Share on other sites

For MacBooks and the Wireless keyboard:

Hold down your Fn key (lower left-hand corner) and then press F10.

 

For the Wired Keyboard with numeric keypad:

Same as above, but the Fn key is located directly under F13.

Thank you so much!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/