Page 4 of 7

Re: Testing out a "Mobile" Forum Theme...

PostPosted: Tue Jun 12, 2018 8:28 am
by JG-77
^ It already exists. It’s a tiny little orange/black image to the left of the title of unread topics. Clicking it takes you to the latest post. Also, if you click on a topic with unread posts normally, then at the top of the page should be a link that says “first unread post” which does the same thing.

Re: Testing out a "Mobile" Forum Theme...

PostPosted: Tue Jun 12, 2018 8:31 am
by michaellynn4
^ The black and orange circle doesn't hyperlink to anything (at least not for me), but I found the First Unread Post link that you mentioned. Thanks, didn't realize that was there!

Re: Testing out a "Mobile" Forum Theme...

PostPosted: Tue Jun 12, 2018 9:58 am
by JG-77
After re-reading my description of the orange/black thing I realize that I wasn't being clear enough, since there are two orange/black things, and it's the smaller one that takes you to the newest post.

Re: Testing out a "Mobile" Forum Theme...

PostPosted: Tue Jun 12, 2018 10:51 am
by thedlr
Wow count me as one that never knew about the latest post link. Anyway, mobile is working great for me! I'm good with whatever color. Just a matter of getting used to it.

Re: Testing out a "Mobile" Forum Theme...

PostPosted: Tue Jun 12, 2018 2:19 pm
by cfc
Looks good to me. Just posted this with my phone.

Re: Testing out a "Mobile" Forum Theme...

PostPosted: Wed Jun 13, 2018 7:44 pm
by soilooklikemanson
Far out... dig it

Re: Testing out a "Mobile" Forum Theme...

PostPosted: Thu Jun 14, 2018 3:05 am
by DKR
As a web designer, I really like it. I've seen a little and not really important visual issue, which is that when you write an answer, the textbox fills 70% of the screen and not 100%. Picture attached.

Re: Testing out a "Mobile" Forum Theme...

PostPosted: Thu Jun 14, 2018 8:31 pm
by robbalvey
Is the new theme showing up for anyone yet?

Re: Testing out a "Mobile" Forum Theme...

PostPosted: Thu Jun 14, 2018 8:41 pm
by Mrlittle
^ yes and it looks great . I was starting to get used to the white screen but these colors look more like TPR. Thanks Robb

Re: Testing out a "Mobile" Forum Theme...

PostPosted: Thu Jun 14, 2018 8:42 pm
by OldJJman
Not yet.