Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

New TPR Forum Ads


Recommended Posts

  • Replies 76
  • Created
  • Last Reply

Top Posters In This Topic

Like I get it, we all hate ads. It's not like we LOVE putting ads on the site, but like Robb said, it costs a lot of money to provide the forums and photo/video hosting services for all of our members.

 

I freaked a bit when I first saw it, but honestly give it a few days and now it doesn't really bother me anymore. Heck, most of the other forums I'm on have the same ads, if not more, so it's fine.

Link to comment
Share on other sites

That's very thoughtful of you to make the auto-play videos muted by default. Having two audio sources going at the same time (since I often have a music player running while I work) is always confusing.

Link to comment
Share on other sites

Like I get it, we all hate ads. It's not like we LOVE putting ads on the site, but like Robb said, it costs a lot of money to provide the forums and photo/video hosting services for all of our members.

 

I freaked a bit when I first saw it, but honestly give it a few days and now it doesn't really bother me anymore. Heck, most of the other forums I'm on have the same ads, if not more, so it's fine.

 

I agree, it was very annoying at first, but now... I don't even notice it... Yay!!! we get to continue seeing this great site! and I am thankful for that... Robb, thanks again for explaining everything. I really appreciate getting a full perspective on the behind the scenes picture of what it takes to run a site like this... (TPR has always given us great behind the scenes tours!!!)

Link to comment
Share on other sites

I actually really like the addition of the auto-play Youtube frame on the side of the screen! It is really great to see footage from the Youtube channel across the site now and it is a neat way to show videos that I may not have realized had been posted yet.

Edited by jedimaster1227
Link to comment
Share on other sites

For example, browsing Rotten Tomatoes today, I got this pop-up over the top of my screen:

1839901040_ScreenShot2018-11-30at11_37_43AM.thumb.png.30af7418c0010609d47fb42666134cac.png

And then it stayed there as I scrolled and I had to click to X out of the ad.

 

The ad we have pinned at the bottom of the page is at least AT THE BOTTOM and doesn't cover much of the page. When people say "intrusive ads" this kind of pop-up on Rotten Tomatoes is exactly what I think of. Or those ads that literally pop up and cover your screen like Orlando Sentinel has:

561257886_ScreenShot2018-11-30at11_41_06AM.thumb.png.afde6795aa94d989e031ed86d3bbe396.png

 

I have said "no" to all the suggested ads like this. I do hope people appreciate and understand that we simply cannot have this site anymore without ads and I'm doing the best I can to make it the best possible experience for everyone having to live with them.

Link to comment
Share on other sites

I don't really mind having a bunch of ads, and TPR with a ton of ads is always better than no TPR at all.

 

The one thing that annoys me is how every single time I click a link I have to wait an extra few seconds while the screen jumps all over the place to make space for the ads. If there was some way to reduce the amount of time the site spends working out the spacing, that would be great, but if that's not possible with the way the site is structured, or would be too much work for what you get out of it, I completely understand.

 

Also I second everyone's opinions on the vids in the corner, nice touch! Can't wait to see more videos up there.

Link to comment
Share on other sites

The one thing that annoys me is how every single time I click a link I have to wait an extra few seconds while the screen jumps all over the place to make space for the ads.

So, funny you mention that. My email to their support staff from the other day...

731935596_ScreenShot2018-11-30at2_46_50PM.png.7f7f2079f8ae4acb1683e4f5a55a7e2a.png

 

The short answer is "it's something they are working to smooth out" but I don't know exactly how much better it can get. It annoys me, too. And it might just be something I'll have to live with, but I'll most certainly try to get it working better.

Link to comment
Share on other sites

 

The short answer is "it's something they are working to smooth out" but I don't know exactly how much better it can get. It annoys me, too. And it might just be something I'll have to live with, but I'll most certainly try to get it working better.

 

I think this is exactly what was bothering me when the ads started, but like I said I don't even notice anymore, I think in part because i've trained myself to not just immediately start reading a page, i give it that extra 2 or 3 seconds for the page to fully load and calm down.

 

I also love the video in the upper right corner (the coaster nerd in me goes wild)

Link to comment
Share on other sites

The last week or so I keep getting not secure messages on this site. I do not know if its the new ads agency or what. Rob have you had other posters mention this? I am on this site daily and it just started a week or so ago. The browser keeps saying not secure

Link to comment
Share on other sites

The last week or so I keep getting not secure messages on this site. I do not know if its the new ads agency or what. Rob have you had other posters mention this? I am on this site daily and it just started a week or so ago. The browser keeps saying not secure

I've had that problem a bit too, I think currently the best solution is just type "https://" before the www.themparkreview... part.

Link to comment
Share on other sites

The last week or so I keep getting not secure messages on this site. I do not know if its the new ads agency or what. Rob have you had other posters mention this? I am on this site daily and it just started a week or so ago. The browser keeps saying not secure

Interesting, I'll look into it. Please post any screen shots if you get that again...

Link to comment
Share on other sites

Can also confirm that the site does not appear to be using the "https" protocol by default.

 

EDIT: Like the previous poster said, manually putting https:// into the URL makes everything okay, but when someone types in "themeparkreview.com" without the beginning prefix or "www", it defaults to the non-secure protocol.

2072455331_Screenshot(170).PNG.999ab57941a016aa40f2f7a5e93036d4.PNG

Link to comment
Share on other sites

Our server company looked into it, and the issue is not on our end but it is on your end if you are getting the error. Here is what they said:

 

Hello Robb,

 

It appears that this website Sso.anbtr.com shows up when the users computer has been affected by a trojan horse. I would urge your reader to have their computer cleaned thoroughly and change all of their passwords.

 

See: https://www.2-spyware.com/remove-sso-anbtr-com-malware.html

Edited by robbalvey
Link to comment
Share on other sites

I don't know what you did, but even though Chrome is still telling me that it's "not fully secure", the site is now using HTTPS. Thanks for that.

 

Yeah, I have the same issue here. I'm on the site via https, but Chrome and Firefox tell me that it's not secure.

I'm not complaining, the site works fine. Just want to help to straight things out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/