Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

New Park Index and Firefox - Please read!


Recommended Posts

  • Replies 79
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

I scrolled down and still only took 3 seconds.

 

Now I have a translation problem I try to explain with this screenshot, what I mean, to get the same result:

screenshot.jpg.847f3a0a0172220ccef3ab6be29525f0.jpg

I took this button and hold on the left mouse button, then I scrolled down more and more, while it still loads. I gave it a slight jolt, to get more and more down to the actual loaded bottom. That causes a longer loading time for me.

 

Hope my explanation was understandable and helpful

----------------------------------------------------------------------------------------------------------------------------------------

But Robb, I agree with the most people. Besides this above mentioned, in my opinion there is no real problem with the page and it looks good until now.

Link to comment
Share on other sites

13 seconds with Firefox on Windows Vista.

 

Not bad considering the internet is running at .74/mbps

 

EDIT: 20 seconds to load on IE.

 

But still, for the amount of info, and my internet speeds, it seems completely normal.

Edited by Chrisrad
Link to comment
Share on other sites

Here is how it loads on my Mac and PC. Is anyone else experiencing something similar?

 

That´s what happens with my firefox. Especilly if I scroll down with the Scroll bar on the right side, while it loads.

 

If I don´t touch it, while loading, I can´t really see what happens, but the progress bar is loading around 13 seconds and then it´s fully loaded.

Link to comment
Share on other sites

Why you young kids with you fancy schmancy browsers and broadband internet...

 

(start crotchety old man voice) Why when I was a kid, we did not have broadband internet. We had dial up. And we liked it! And we did not have have instantly streaming porn, we had to download dirty .gif pictures that took 20 minutes to download. And we liked it!

 

And we did not have a browsers that could load a page in a few seconds.... we had Mosaic, which took forever to load anything, if ever. And we liked it!

Link to comment
Share on other sites

I watched the video and it doesn't load like that for me at all. Does it do that for you every time or once you load it would you need to clear your cache to make it load that slowly again? My guess is that if it still does that once the page is in your cache, you're probably right about the plugin. That makes absolutely no sense otherwise.

Link to comment
Share on other sites

Firefox is definitely my browser of choice, followed up by Chrome and IE8, so I did Firefox first. It *could* be the add ons-mine is taking about 30 seconds or more to load, with a high speed connection and 4GB+ of memory. I have the Web Developer toolbar, Firebug, Page Speed (which is giving a score of 78/100, not bad for a page with so much information) and a few others installed.

 

Chrome took about 8-10 seconds, surprisingly, IE8 was the fastest loading in five seconds but there appears to be a formatting issue with the ad on the upper right (as a developer myself, IE is often the bane of my existence for being notorious for mangling layouts, CSS/JavaScript and so forth, although 8 is a huge improvement over 7 and 6).

 

My guess with this is that the add ons, or maybe even the ad on the top right or a combination of the two are the primary contributor to the lag in Firefox.

Link to comment
Share on other sites

I watched the video and it doesn't load like that for me at all. Does it do that for you every time or once you load it would you need to clear your cache to make it load that slowly again? My guess is that if it still does that once the page is in your cache, you're probably right about the plugin. That makes absolutely no sense otherwise.

Yeah, it does it every time.

 

The thing is, if it's something that's on the user end, there's not much we can do about that, but I do want to just gather enough information to find out if that is the case or not...

Link to comment
Share on other sites

And from my next round of research, it was the Google Toolbar that was causing it! I started to re-install them one by one, until I found the culprit, and sure enough, after I installed the Google Toolbar, it started going slow again. I uninstalled that toolbar, and it worked like a charm.

 

That really sucks because I do actually like many of the features of the Google Toolbar, so now I have to choose to live with either the slow loading index, or have the features of the Google Toolbar....or just use Safari!

 

--Robb

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/