Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

What's been up with chat?


mightbeawannabe

Recommended Posts

Well, chat doesn't seem to be working for me. I don't know if it's the same for others or not. Anyways,I click the link, login, and then the page loads without any replies or online members being displayed, even though it ways there were 4 people in there. If it does happen to load entirely, I type something, and if I type something again before the previous one shows up, they sometimes get out of order. This startup problem only started this week, and I can usually get around it by reloading. Now it won't even get past looking up themeparkreview.com.

 

I'm on Firefox now, cleared my cookies, and tried IE. None of them work. Any insight or help?

Link to comment
Share on other sites

  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

I've spoken with the server company. They couldn't really find anything wrong, but they made a few minor tweaks. If you see this happening again, can you report when and any additional backup like screenshots always help.

 

--Robb

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/