Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

How to "Toggle chain" in 8cars for lift hill hacks


Recommended Posts

As I've read there are a lot of problems with this I'll explain how to do this relatively easy hack...

 

First thing to start off with you can ONLY do this with 8cars version 1.32 so don't use any previous versions of 8cars for this hack

 

first the easy part, build your coaster layout alraedy with the part you want to make lifthill without it being a lift-hill.

example seen here:

This is just a short example stand-up with the half loop being the lift hill so it does an inverted hill, rest assured its exatly the same with vertical and turning lift hills(example a volare glider coaster)

 

Step2:

Here you lay the basis for the hacks, it basically uses the same method as merging with the raise/lower function

Just simply take alternative colour sheme 1 and change the colours to a different colour than the other track,

Now you just paint the track you want to make a lifthill as seen in the screen below I've painted the small slope and the big half loop black with alternative colour sheme1:

 

Step3:

Now comes the actual hack, open 8cars version 1.32 and go to rides and open the "edit rides" screen. Next you simply select the coaster you want to give the lift hill, in this case "stand-up twister coaster1".

You change "color sheme(for special applications)" to alternative 1!

Next you tick the box "Toggle chain" as seen in the picture below...

NOW comes the part where most people make the mistake with this hack

You have to click apply first and then CANCEL instead of OK because when you click OK after you clicked APPLY you do the hack twice and that gives the result you cancel out the hacks (same happens with raise or lower when you hit ok after you hit apply)

 

If you followed these steps the correct way the hack schould be succesfull and this schould be the result:

 

If you want to change the colour of this track simply recolour the alternative scheme after the hack.

 

So to summarise the hack:

->Build you layout out of normal track without any lift track in it...

->Recolour the part you want as a lift with "alternative colour sheme1"

->Go to edit rides menu and and use toggle chain on Alternative1

->Click "apply" then "cancel" !DO NOT CLICK "ok" or the hack will fail!

-> watch your first vertical or inverting lift-hill take flight before your eyes...

 

 

I hope this tutorial will prove usefull to the users of TPR and I hope it is off any help to you guys instead of me always being the critic^^. I look forward to what you guys can pull off with the use of this hack so feel free to post any result or additional questions about this hack in this thread.

 

-BelgianGuy-

Link to comment
Share on other sites

  • Replies 14
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

I'm using 1.32, and I still can't get it to work, and I have followed your steps religiously.

Do you have the tab selected for which color scheme of the track you want the lift applied to?

 

Or are you having troubles with getting the ride to work without crashing? I know 1.32 sometimes causes a bug with the trains and causes an error trapper.

 

 

 

Also, if there's enough interest in it, I might throw together a quick tutorial for your guys on a simple 8cars method for how to make ride track (and anything else such as entrance/exit huts, ride bases) invisible.

Link to comment
Share on other sites

I'm using 1.32, and I still can't get it to work, and I have followed your steps religiously.

Do you have the tab selected for which color scheme of the track you want the lift applied to?

 

Or are you having troubles with getting the ride to work without crashing? I know 1.32 sometimes causes a bug with the trains and causes an error trapper.

 

 

 

Also, if there's enough interest in it, I might throw together a quick tutorial for your guys on a simple 8cars method for how to make ride track (and anything else such as entrance/exit huts, ride bases) invisible.

 

Oh no, nothing's crashing. What happens is that it approaches the lft, goes up a bit, and then rolls back. As I said, I was reading the tutorial as I was working on it.

Link to comment
Share on other sites

^ What operating mode do you have the ride set to?

 

Also, did you notice this?

NOW comes the part where most people make the mistake with this hack

You have to click apply first and then CANCEL instead of OK because when you click OK after you clicked APPLY you do the hack twice and that gives the result you cancel out the hacks (same happens with raise or lower when you hit ok after you hit apply)

If you click OK after clicking Apply, the hack will not work. Click Cancel instead.

Link to comment
Share on other sites

I have tried this several times without any progress... Either nothing happens or the train disappear, which causes an error when testing the coaster. I'm guessing it's the 1.32 version that doesn't work with Windows 7 32-bit

Link to comment
Share on other sites

I only get it to work on win XP atm since windows7 doesn't support this I've read and vista just hates 8cars and it works 2 out of 10 times I tried it.

 

Sorry to say it only works perfectly on win xp as with all hacks and 8cars functions...

Link to comment
Share on other sites

Once again BelgianGuy thanks for putting this up, we will get this figured out one way or another. These issues people like myself and others are having doing what should be a simple hack is why I knew you were the man for this topic.

 

I just tried it myself and like the others it didn't work for me either.

I checked and made sure I was running everything in XP. I am.

I checked and am using 8cars 132.

Built the exact coaster you did as you can see in the picture.

Followed the instructions word for word.

Still failed to get the train up the loop.

 

I am wondering could this be an conflict between 8cars and the expansion packs? I still have WW/TT installed on my computer and I just can't get it to work. This question goes out to EVERYONE who is trying this hack. If you can get it to work or not. What version(s) of RCT2 are you running at the moment? RCT2, WW, TT, Triple Thrill Pack? There has got to be a simple answer as to why some can get this on others never can.

 

Also, if there's enough interest in it, I might throw together a quick tutorial for your guys on a simple 8cars method for how to make ride track (and anything else such as entrance/exit huts, ride bases) invisible.

 

Please, when you get the time a "How To" about that subject would be great! If we get enough of these we might end up with a sticky about hacks so anyone at anytime can do a couple of quick link clicks and find just what they are looking for.

506874999_ToggleChain(fail).JPG.161ee97bda0625e6e10d041686947adc.JPG

Link to comment
Share on other sites

Please, when you get the time a "How To" about that subject would be great! If we get enough of these we might end up with a sticky about hacks so anyone at anytime can do a couple of quick link clicks and find just what they are looking for.

 

And when you do one, please upload the pics to TPR. The pics in this thread are not, and thus not showing up in my browser (as Photobucket, etc are blocked at work). AND they won't face the issue of disappearing from TPR's server, or being blocked due to too many views, etc.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/