Jump to content
  TPR Home | Parks | Twitter | Facebook | YouTube | Instagram 

The Official Theme Park Review CoasterTube Videos Thread!


Recommended Posts

  • Replies 184
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

^The video loaded in about 90 seconds for me and I'm using cable internet through a wireless router to my laptop running Vista and Firefox, so I doubt anything you just listed is your problem.

Link to comment
Share on other sites

I really wish I knew what was causing it to stream slowing on some computers, and ones that have a high speed internet access. I have to assume it has to do something with that persons setup because I know it's not the TPR server. I just wish I knew what it could be so I can start to point people in the right direction.

 

Any of you tech-savvy browser people, any ideas?

 

--Robb

Link to comment
Share on other sites

The video started to stream instantly for me, it took just a little over a minute for it to download. My problem, as with anything else that I try watching in HD, is that while the video is running I only get about 10 frames a second so the image tends to stutter a lot. I think that is more my problem since my computer is several years old and can not handle HD videos very well.

Link to comment
Share on other sites

^

 

That's how my computer is as well. I think I've read somewhere to play/stream most HD video you need a dual-core computer.

 

Which mine isn't so I get the lower framerate during playback just like you've described.

Link to comment
Share on other sites

The video starts to play immediately for me, but then keeps stopping to load up.

I let it load completely before I played it the second time and it took about 6 minutes for it to completely load.

 

After it did load though, it was awesome to watch!

I bet that first drop is gonna be fun in the back seat!

 

 

By the way, I'm running Vista and using Firefox with wireless 5meg Charter cable.

Link to comment
Share on other sites

The video started to stream instantly for me, it took just a little over a minute for it to download. My problem, as with anything else that I try watching in HD, is that while the video is running I only get about 10 frames a second so the image tends to stutter a lot. I think that is more my problem since my computer is several years old and can not handle HD videos very well.

 

Same problem over here.

 

I really just need to go buy a new computer.

Link to comment
Share on other sites

It uploaded in about 3 minutes for me. Some videos on CoasterTube upload really quickly and some seem to take forever. Forever being like 8 minutes.

 

Mine have all taken forever, the source file sizes tanged from 32 mb to 47 mb & my connection was cable broadband. I'll have to time the next one exactly and also see how my connection is at the time of uploading.

Link to comment
Share on other sites

As some have posted you need a dual core pc to run HD video. Anyone who has bought a pc in the last 1yr to 1 1/2yr should not have too much trouble.

 

However some Dell pc's that were sold when Vista first came out only came with 512mb of ram, which is the minimum requirement for Vista. Those pc's would have a hard time playing HD videos even though they have dual core CPU's and high speed internet.

Link to comment
Share on other sites

OK I tried again on a second computer and timed it. My results were about the same as before. It took 8 minutes for the video to load. I am on Cox 8 mb/s high speed internet. I guess there is lag between your server and my ISP since I don't have speed issues with youtube or other video sites.

 

Thanks for the great video Robb!

Link to comment
Share on other sites

  • 3 weeks later...

Hey everyone!

 

Here is another clip from Coaster Expedition Volume 12! (Remember if you follow the "CoasterTube Link" at the bottom you can download it to your computer or iPod!)

 

This time around we're at AMAZING WORLD in China! Although it wasn't as much "amazing" as it was REALLY bizarre! At least the selection of coasters (or coasters that weren't really coasters...)

 

Anyway, I hope you like the video and the commentary...

 

[coastertube]http://www.themeparkreview.com/coastertube/play.php?vid=amazingworld_whrr[/coastertube]

 

Post your comments!

Link to comment
Share on other sites

Is the park still open?

 

From Wikipeia on the mall the park is at:

 

Since its opening in 2005, it has suffered from a severe lack of occupants. Much of the retail space remained empty in 2008, with 99.2 percent of the stores vacant.[2] Many analysts[who?] said that the main reason the mall had been largely unoccupied was its location in the suburbs of Dongguan, which means that it was only practical to travel there using a car. The only occupied areas are near the entrance where several Western fast food chains are located and a parking structure repurposed as a kart racing track.

 

 

http://en.wikipedia.org/wiki/South_China_Mall

 

Loos like a nice little indoor park for the most part, but the spinning coaster that's not a credit and the strange shuttle coaster look out of place. They look like they were built in a few days, and only because the park had the room.

 

Nice video though

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use https://themeparkreview.com/forum/topic/116-terms-of-service-please-read/